Archives par étiquette : problème

La Techno de Georges : LA TECHNORGE – Triste Nouvelle :(

Bonjour à toutes et à tous !

Triste Nouvelle 🙁 : C’est fini pour LA TECHNORGE ! Un morceau musical, plein de couleurs et très 90’s, a disparu du web.

En effet, suite à un litige avec Soundscape Vision, comme expliquée par Maxime ROBINET de Globtopus dans la vidéo ci-dessous, il est obligé de supprimer toutes les vidéos contenant de la musique qui a été composée par  ce groupe de nazes inhumains qu’est Soundscape Vision.

Regardez plutôt :

Comme quoi, on n’est pas obligé d’avoir affaire aux grands groupes pour avoir des problèmes.

Pour le coup, ce n’est pas classe, du tout !

Le pire que cela ne touche pas que cette oeuvre mais également toutes les vidéos de la chaîne Gloptopus incluant, notamment, les aventures de Georges et B9T5.

Musicalement Vôtre, Quentin PEREIRA alias DJ YAK’Ô

Facebooktwittergoogle_plusrss

Pas de son sur mon Raspberry PI, comment l’activer ?

Et je crois que c’est le nœud du problème.

J’essaie un petit tuto trouver sur le net (lien en bas du billet).

Exécuter sudo su avant de commencer afin d’éviter
de mettre sudo avant chaque tâche administrative.

Télécharger la mise à jour du firmware :
apt-get install ca-certificates git-core binutils
wget https://raw.github.com/Hexxeh/rpi-update/master/rpi-update
cp rpi-update /usr/local/bin/rpi-update
chmod +x /usr/local/bin/rpi-update
– Mettre à jour le firmware
sudo rpi-update
– Redémarrer :
reboot
– Dé-commenter, c’est à dire enlever le # de la ligne contenant hdmi_drive=2 dans le fichier config.txt
nano /boot/config.txt
– Installer ALSA, MPlayer & PulseAudio

apt-get install mplayer mplayer-gui alsa-base alsa-utils pulseaudio mpg123

– Ajouter le module audio au Kernel
modprobe snd_bcm2835
echo 'snd_bcm2835' >> /etc/modules

– Configurez le driver ALSA avec n prenant pour valeur :  Sortie Analogique = 1,
Sortie  HDMI = 2 (Auto=0 non recommandé !)

1
amixer cset numid=3 n

Remplacez asound.conf par :

pcm.!default {
type hw
card 0
}
ctl.!default {
type hw
card 0
}
1
nano /etc/asound.conf

Rebootez le Raspberry Pi

1
reboot

Test de l’audio sans ALSA

1
2
3
cd /opt/vc/src/hello_pi/
./rebuild.sh
cd hello_audio

Testez la sortie analogique (sur la prise jack)

1
./hello_audio.bin

Testez la sortie audio HDMI

1
./hello_audio.bin 1

Test de l’audio avec ALSA
Testez la sortie analogique (sur la prise jack)

1
2
amixer cset numid=3  1
speaker-test  -t  sine  -f   600

Testez la sortie audio HDMI

1
2
amixer cset numid=3  2
speaker-test  -t  sine  -f  600

Essayer de lire un fichier MP3 et cela devrait être bon. Mais ça ne résout pas mon problème pour autant... Mmm....

Source : https://sites.google.com/site/semilleroadt/home/raspberry-pi

Musicalement Vôtre, Quentin PEREIRA alias DJ YAK’Ô

Facebooktwittergoogle_plusrss